Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I got my other PC working (custom build) and installed Windows 7. I then install the latest drivers from ATI/AMD. When I reboot I see random dots and got random crashes. I also tried a older driver and the problem persisted. What should I do next? EDIT Also I get the display driver has stopped responding and has recovered error.

share|improve this question
    
Have you made sure to connect the power cable? –  Synetech Jun 13 '12 at 20:57

2 Answers 2

custom build

That limits us to these options:

  1. You've done something wrong.

  2. The Graphics Card is broken.

You should confirm your work:

  1. Is the Graphics Card properly seated?

  2. If required, does the Graphics Card get its extra power cord attached?

  3. Does the power supply support your set of hardware? (Sum wattage's and check)

  4. Does the Graphics Card look OK? Is it properly cooled?

  5. Is the monitor cable properly attached?

  6. Did you install the right drivers? Are you sure that it's not overclocked?

It usually boils down to the Graphics Card being in some bad condition when more work is required from it. If you are sure this checklist doesn't help in anyway, your Graphics card sounds broken...

share|improve this answer
    
Reseated it stll... Installed drivers latest december augest It has the power atteched The monitior is OK the Card is OK still crashes n stuff –  jtl999 Apr 15 '12 at 21:37
    
Hmm, what about other components, perhaps something (HDD, memory sticks) is interfering? –  Tom Wijsman Apr 15 '12 at 23:21
    
I don't think so. Should I run memtest –  jtl999 Apr 15 '12 at 23:26
    
@jtl999: Yeah, as well as Video Memory Stress Test –  Tom Wijsman Apr 15 '12 at 23:28
    
Running MemTest86+ as we speak –  jtl999 Apr 15 '12 at 23:43
up vote 0 down vote accepted

Got a new GPU + Memory and it was gone. Also fixed this 6 months ago anyway.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.