Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

OK. I have NAS neatgear readynas nv+ v1. I have iMac i5 27".

mac os x: I set MTU to jumbo frames -> apply

enter image description here

readynas: enabled jumbo frames -> restarted device

enter image description here enter image description here

my speed is almost the same as it was. average is 15mb/s. Mainly transferring big mkv files through AFP. there was an old topic about imacs that they don't support jumbo frames.. well at least back then you couldn't even enable then with sudo ifconfig en0 mtu 9000, you mostly get errors - now it works. Nas is connected directly from imac eth to nas eth, with nas shipped cable.

Help me to trace this problem.

update: reduced MTU to 7396, now it's 20MB/s

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.