Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I think I can manage the size and bandwidth of the images I'm sending via emails myself, but any time a large enough image is attached to a new email, e.g. via Windows Explorer right-clicking an image → Send as Email, Thunderbird asks me if I want to resize the image.

image resize dialog

It has caused more trouble than benefit in the past, e.g. instructing some users to send some important scans via email, which would then send them in the downscaled size instead of the original one.

How do you disable this option in Thunderbird? My version is 11, but this option exists for previous versions, too.

share|improve this question

AFAIK It's not Thunderbird that comes up with this resize image dialog, but Windows Explorer itself, so that Thunderbird is really not to blame for this "feature" of Windows.

The only way I know to disable this dialog is to make Windows forget that the file-type is that of an image (for example .jpg), because as long as it remains for Explorer an image-type it will always come up with this "helpful" dialog. Of course, this change might have undesirable side-effects, but it is easy to undo.

  • Run regedit and navigate to the key HKEY_CLASSES_ROOT\.jpg.
  • Backup the key by right-click and Export to a .reg file.
  • In the right-pane, you will see and item called PerceivedType with the value of image
  • Double-click PerceivedType and assign it a blank value.
  • Repeat as required for other image types such as .gif.
  • Close regedit.
  • Reboot or logout+login.

In case of undesirable side-effects, return the value of PerceivedType to image either manually or by double-click on the saved .reg file.

It is also suggested to take a system restore snapshot before doing any registry work.

Source: Microsoft article KB 883393.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.