Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Office 2010, i developed a small macro(in Office 2007) to merge worksheets content in a single worksheet. While trying to run the macro in 2010 a pop up comes in a sheet, which is requiring automatic updates option. So it blocks the macros to work properly. Is there any way to disable the automatic update option in Office 2010.

Note : Once i open the excel file it shows that The work book contain links to the data sourcesCould you please help me to remove this while opening the excel

share|improve this question

2 Answers 2

up vote 0 down vote accepted

The pop-up message shows that your excel document is linked to another spreadsheet, to keep the link you click update then you wont have a problem you will continue working on that spreadsheet, but it you want to remove the link on excel go to data from data click edit links then the pop up window will show which spreadsheet is linked to your spreadsheet, then click on breaklink, then it will remove the link

share|improve this answer
    
Thanks dude.... it worked :-) actually i didn't break the link but disabled the update check in that.. –  Arun Kumar Apr 17 '12 at 6:29
    
Hi Not dude, Lady –  Dima Apr 17 '12 at 8:57
    
oopsss... am sorry dima... once again happy that you cleared my doubts soon.. :-) –  Arun Kumar Apr 17 '12 at 9:57

In Win7, try:

Control Panel | Windows Update | Change Settings Remove the check next to "Give me updates for Microsoft prodcts ..." etc.

Not positive, but I think that might do it.

share|improve this answer
    
Sorry Steve already i have removed the check in that. –  Arun Kumar Apr 17 '12 at 4:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.