Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've noticed bizarre behaviour in the latest version of Opera. Sometimes, if i type:

I will get an error page where it gives the following error:

Could not connect to remote server

You tried to access the address, which is currently unavailable. Please make sure that the web address (URL) is correctly spelled and punctuated, then try reloading the page.

I also get this error when I type:

I have also had this error show up on the following websites:

Obviously I thought it may be an error with the computer, but as soon as I got this error I tried loading these pages in Firefox and Chrome, and both of these browsers loaded the webpage even when Opera failed.

This problem is intermittent, and Opera will load the page sometime later. The time it takes varies.

Has anyone else had this problem?

EDIT: Well it took a while but the error reappeared when I tried to access

I had installed Opera Next as advised by Gnoupi, and also loaded Firefox. I tried accessing the site on both of these browsers and they both work. So it's obvious now that the issue is related to version 11.62 of Opera.

share|improve this question
Yes i am having the same problem with Opera 11.62 too, i am using Windows XP, i didn't have this problem before i updated to the latest Opera browser 11.62. There seems to be some bug somewhere in this version – user128791 Apr 17 '12 at 19:49
up vote 1 down vote accepted

The fact that it works flawlessly with other browsers suggests that you don't have a "classic" virus problem which would have changed your hosts file.

Check your proxy settings, in Opera, to be sure that you are using the same as the other browsers.

You can also check if you don't have Turbo mode activated, since it would be using their servers to deliver your pages, and you could have problems because of that.

share|improve this answer
I've checked the proxy settings and they are set to manual, but no protocols are clicked with any IP addresses. The same goes for Firefox and Chrome. I have also checked to see if Turbo was running, but it isn't. – mickburkejnr Apr 17 '12 at 10:29
@mickburkejnr - then I'm a bit out of ideas. Try to reinstall Opera, and you can also check "Opera Next", the alpha of the next version, to see if the issue is still there. – Gnoupi Apr 17 '12 at 13:45
I've installed it and now waiting for the error to re-appear. I will report back in due course. – mickburkejnr Apr 17 '12 at 15:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.