Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I downloaded the song made with windows XP and 98 sounds from youtube, trimmed it, and converted it to .WAV. After all this, I added it as the Windows Logon sounds in Personalize > Sounds. I log off, then back on it didn't play. I tried one of the default sounds and log off, back on it worked. But why won't mine work? Is it because of the length?

EDIT: also is there a way to make this work anyway if it is the length?

share|improve this question
    
What length is the sound and how did you put it together (what program)? – hydroparadise Apr 17 '12 at 21:42
    
its about 1 minute, and i used itunes to convert from MP3 to WAV – Oztaco Apr 17 '12 at 21:44
    
In general, the limit is imposed on the file size. But since we are working with just a single, uncompressed format (WAV), then length is proportional to the file size. I have no clue what the limit may be in this case. – iglvzx Apr 17 '12 at 21:45
    
Try making a shorter wav file using the same method to see if the length is an issue. You can probably cut down the length to a second or so within the program you used for the conversion. There are many features that could be used with in wav file that might not be supported. – Eroen Apr 17 '12 at 21:45
    
i made a 30 second and that didnt work, now im going to try 2 second – Oztaco Apr 17 '12 at 21:50
up vote 4 down vote accepted

In case no one else finds a way to get around the maximum length, what I ended up doing was putting this batch file in the Startup folder of the start menu:

@echo off
start "My song.mp3"

and it worked fine for the most part

i also set the log on sound to none

share|improve this answer

As far as I know, the limiting factor is the file size, rather than the length of the audio. Try saving the .WAV file with a lower bitrate. The default is usually CD-quality (44.1 kHz, 16-bit, stereo), so you could try lowering any or all of those parameters, depending on what options iTunes provides.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .