Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Running a Windows 7 64 bit VMWare 8 guest on a Windows 7 64 bit host.

The buttons disappeared from all programs, this is not the case of F11 on IE.

This happens in a virtual VM machine (so probably not an issue of a graphics driver). Other VMs are not affected, nor is the host.

Opening the context menu on the windows' title bar shows Minimze etc, and it's working.

Recent configuration chages - Adobe reader and flash player updated about a week ago. I don't think this could have caused the problem, as I've only noticed it today.

Only suspect: Yesterday the internet was very sluggish, and a support person made me click "Restore advanced settings" in IE. The problem, however, appears in all applications: Office, notepad (see picture below), anything I checked.

Notepad

share|improve this question
1  
I assume you rebooted the VM? This seems like a DWM bug so a reboot would usually fix it, I'd expect... – Shinrai Apr 18 '12 at 15:29
    
Thanks, reboot worked! How embarassing. I was so excited by this that I forgot to try rebooting. :-X – Avi Apr 18 '12 at 16:55
    
Doh, I figured I was just confirming the obvious. Posting as an answer, and glad it's fixed. – Shinrai Apr 18 '12 at 17:00
1  
Reminds me of a classic "computer support" tale, in which it finally turned out the old woman's computer wasn't turned on. – Avi Apr 18 '12 at 20:36
up vote 1 down vote accepted

This seems like a DWM bug - usually a reboot is sufficient to fix this sort of problem.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .