Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got two computers, a desktop and a laptop, both running Windows 7 Ultimate x64. The desktop is wired to the router, the laptop is wireless. On the desktop there are two user accounts, my own and my wife's, on the laptop there is just one user account, my wife's. My wife's account name is the same on both the desktop and the laptop. All accounts are password protected. Neither computer is part of a HomeGroup.

Now, one of the first things I did while setting up the laptop was set up access to my shared files on the desktop. That was no problem at all. I double-clicked the desktop's icon in the Network window, put in my user name and password (which itself was a little odd because I have password-protected sharing turned off on the desktop) and clicked ok and it connected right up.

Later I tried doing it the other way around, accessing the laptop's shared files from the desktop. Like I said before, neither computer is part of a HomeGroup, but I set up the advanced sharing settings exactly the same as on the desktop. I didn't have a password set to the laptop's user account, so I set one, then tried to open the laptop's icon from the Network window. It asked for a user name and password, so I put in the user name and password from the laptop and it rejected it, saying that one or the other was invalid, but it also replaced the account picture with the one that's in use by my wife's account on the desktop, so I prepended the laptop's computer name to the user name: COMPUTER\USERNAME, then the password...still didn't work.

I've tried everything I can think of. I know that capitalization isn't the issue because I typed the password into Notepad first and copied it into the password box. I know the user name and password are right, I just can't figure out what the heck is going wrong?! Can someone help me out, please. I'd really appreciate it.

share|improve this question
    
you should write short and only write in those part where u found problem you question should not be wast o time –  NullPoiиteя Apr 19 '12 at 10:02
    
you can share file easily by making a home network or other there will be no issue you just need to create a home network password and connect through other pc –  NullPoiиteя Apr 19 '12 at 10:04
    
I write long questions so that I can provide as much detail as possible about the issue, meaning anyone wanting to answer doesn't have to ask further questions. Also, given the information I provided I think you can tell that your comment is null, it's obviously not working, I didn't forget to try the first thing that you should try when setting up network sharing. As I said, it's not accepting the password I'm putting in, even though I am 100% sure it's correct. –  HaLo2FrEeEk Apr 21 '12 at 2:11
add comment

1 Answer

Have you checked the user permissions in the security tab? (when you right click on the shared folder) You will need to select the user and tick the allow for full control or limit access by selecting the other options.

share|improve this answer
    
The user permissions are set to Read for Everyone, same as on the desktop from which sharing is working fine. –  HaLo2FrEeEk Apr 21 '12 at 2:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.