Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just had to do a complete system recovery, (back to factory settings) on my computer using the recovery discs that I made when I first bought it. All went fine until the end when it said to restart the computer. I restarted and a message appeared saying that 'Windows could not complete the installation. To install Windows on this computer, restart the installation.' What does this mean? I thought that the re-installation of Windows would be on the recovery disc. I have tried starting the whole thing over again but the end result was the same, Windows wouldn't re-install. Has anyone any suggestions? I'd be very grateful.

share|improve this question
    
What make and model of PC is it? –  Moab Apr 19 '12 at 14:31
    
Hi Moab, it's a HP Pavilion a6130 machine. Dual Core running Vista SP 2. It's about 4 years old. Also had another message which said 'Window Setup could not configure Windows to run on this computer's hardware. Don't know why, I haven't changed anything. –  Christine Cassisa Apr 20 '12 at 9:18
add comment

1 Answer 1

Did you replace the hard drive?

Error: 'Windows Setup could not configure Windows to run on this computer hardware

If you replaced a standard hard drive that is not an advanced format drive with an Advanced Format (AF) drive, system recovery might not recognize the drive or partition - depending on the type and size of AF hard drive and when recovery discs were created (prior to Fall 2010). When this happens, changing the SATA Mode setting (AHCI, IDE, RAID) in BIOS setup to an alternate setting might work. If problems persist, it may be necessary to remove the AF drive as the main drive and replace with a standard hard drive using 512B-sectors (instead of AF 4KB sectors).

Source on this page

share|improve this answer
    
No, I haven't replaced the hard drive. As far as I am aware it's got the the standard hard drive. Nothing has been changed since I bought it except the addition of 2 extra gigs of memory have bee added. I even tried taking these out and trying again but it still wouldn't have it. –  Christine Cassisa Apr 20 '12 at 17:06
    
All I can suggest it to wipe the drive using DBAN, then try the restore from scratch...dban.org –  Moab Apr 20 '12 at 18:41
    
Ok thanks for your help, might well be worth a try. –  Christine Cassisa Apr 21 '12 at 11:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.