Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an issue where I cannot see answer in my Outlook 2010 client that was sent to me as a reply. All i see is the mail i sent. When i view the message in Gmail, i see response.

When I inspect Gmail and Outlook source, they are different, because Outlook must be converting it. But i don't find the reply in the source too.

  1. It happens only from specific people
  2. If they don't reply but write me a message, i can see it in outlook normally

By inspecting the source in Gmail from these contacts, i see common things to all of them:

  • X-Mailer: Lotus Notes Release 8.0.2 August 07, 2008
  • X-Mailer: Lotus Notes Release 8.5.2 August 10, 2010
  • X-Mailer: Lotus Notes Release 8.5.3 September 15, 2011

And then I find that someone on the internet has a similar problem with Outlook 2003 client. I'm just guessing it could be an issue with Lotus Notes. But there is no solution. Is there some switch somwhere i can make this work?

share|improve this question

1 Answer 1

It's extremely unlikely that Lotus Notes is sending invalid data. More likely, Outlook is misinterpreting valid data.

In your Outlook options for mail, try playing with the message format options. E.g., turn off "Reduce message size by removing format information not necessary to display the message" and "Remove extra line breaks" in plain text messages. (The latter solution is suggested here.)

share|improve this answer
    
Unfortunately this didn't help. I unchecked both checkboxes, but the result is still the same. Thank you for the effort. –  Janis Veinbergs Apr 23 '12 at 7:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.