Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I have one machine in our organization that wants to print 65 pages every time you use quick print. This is with old and new documents. This is with documents created locally or by other people. Even when you go to File > Print, the copy count is set to 65.

Has anyone had this happen to them and do they know where this setting is controlled? I'd hate to re-image the machine for something so trivial, but it is wasting a bunch of paper.

share|improve this question
    
Depending on your OS you might find that setting under Printing Preferences, in Printers, in Control Panel. Does it try to print 65 pages if you print from Notepad too? –  Mark Allen Apr 19 '12 at 18:58

1 Answer 1

Most likely the driver's default copy count has been set to 65.

Go to printer Properties from Printers & Faxes. First click the Advanced tab and then the Printing Defaults button, set the number of copies to 1, and Click OK. Next, click the General tab, the Printing Preferences button and set the copy count there as well, if necessary.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.