Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am a Windows 7 user and my browser is Firefox 11. Lately I've been having this pain in the ass problem that seems to not get solved no matter where I go. So, here it goes.

I use key bindings to search pages much faster than clicking around. HOWEVER. When I am on pages like Google and have ALREADY entered my search query it continues to focus on the search box no matter what and continues to enter gibberish. Is there a way to disable this automatic focus on search bars so it has to WAIT for me to actually select it?

Please and thank you!

share|improve this question
    
That would be Google Instant, try disabling that. I guess if you could find out how it was implemented (e.g. Javascript) you could block it from the browser side too... –  Bob Apr 21 '12 at 16:21
    
Turning off Google Instant works for pages like Google but not others. I've heard about using Javascript however I do not know how to write Javascript. –  8bitkronik Apr 21 '12 at 16:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.