Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using a Lenovo X200 Tablet with multitouch, and somewhere along the line an update replaced the amazing Windows 7 mutlitouch features (flicks, panning ect) with almost non-existent custom "features".

I've just updated all my drivers/ect to the latest versions now, the problem still occurs. I'm sure it's some weird "value added" garbage by Lenovo or Wacom.

The "Flicks" and "Touch" settings no longer appear in the Control Panel, I can't even set single finger panning, my finger acts like a mouse cursor and nothing else.

How can I get back the Windows 7 default multitouch features? There's lots of "Thinkpad X drivers" and "Lenovo X software" entries in Programs and Features but none appear to relate to Touch.

I tried using the original Wacom driver from their website but that driver started showing the exact same problem after restarting. It DID work like normal after the install but before I restarted. How can I get original, unmolested Wacom/Windows drivers on my PC so I can use the Windows 7 multitouch features properly?

I also uninstalled/reinstalled the "Tablet PC Features" option in Change/remove Windows Features to no effect (at all; even when they're uninstalled my touch worked as it does now).

share|improve this question
Try running ThinkVantage System Update. It should find any missing drivers for you. – paradroid Apr 21 '12 at 23:06
@paradroid nope, latest updates don't help. I have the touch drivers, it's just not using the standard Win 7 touch features. – Ben Brocka Apr 22 '12 at 0:21
up vote 1 down vote accepted

Turns out it was my Wacom driver that was the problem. I uninstalled the Wacom ISD driver from Programs and Features and after a restart, Windows silently installed it's own driver and asked for a restart.

The problem seems to be Lenovo's current version of the customized drivers AND theo ffical Wacom drivers from the site (in combination with my device).

enter image description here

If you have the same problem, uninstall Wacom ISD and let Windows install it's own drivers. Everything works except the touch cursor isn't showing up for my pen, but the touch features work just like they used to.

share|improve this answer

Have you checked the "Turn Windows features on or off" part of the "Add and Remove programs"/Programs and features" in the control panel? Think you need Tablet PC features enabled there. Perhaps try and remove it and then add it again if it is added already?

share|improve this answer
Also found this related (duplicate?) question:… It mentions a Touch Pack download from Microsoft as well. – Mattias Isegran Bergander Apr 23 '12 at 20:44
The Tablet PC Features item is enabled – Ben Brocka Apr 23 '12 at 23:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.