Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having a bit of trouble with a GIGABYTE GA-MA78G-DS3H (rev. 2.0) motherboard. Recently when trying to clean my AMD Phenom II X 4 CPU, I dropped it and broke some pins.

I have now brought a Athlon 64 X2 5400+. However, it does not seem to work.

To begin with, I cleared the CMOS via the jumper located near the battery. This was because I had my AMD Phenom II overclocked and did not wish for the same voltage to go to the new CPU.

I then tried booting with the monitor plugged into the chipsets VGA but no luck.

No signal was sent to the monitor, and the monitor just went into standby. I then tried it off the graphics card but the same happened again. Then I tried to check whether the CPU could executed some BIOS codes by stripping the RAM out and making sure a speaker was plugged in but no beeps could be heard. I replaced the speaker and tried again but no luck.

The CPU is brand-new so what is going wrong?

share|improve this question
1  
If it is the Brisbane 5400 cpu, then you need at least F4 bios installed. –  Moab Apr 22 '12 at 18:32
    
Be sure you have all the motherboard power cables plugged in. –  Moab Apr 22 '12 at 18:37
    
thanks but all motherboard cables are plugged in and like Bon Gart said both BIOS versions are well before any that supported the Phenom II series. So, your BIOS version should not be an issue. –  luke Apr 22 '12 at 18:59
    
Wrong, you must have F4 or later to support the Brisbane 5400, its in the Gigabyte processor support documentation. There are 2 different 5400 X2 processors. –  Moab Apr 22 '12 at 20:42
add comment

4 Answers 4

There are so many things that could be wrong that the first place to start is the manual for the motherboard and the manual for the CPU.

Useful questions:

  • Is the motherboard compatible with your new CPU?
  • Have you reset the motherboard to defaults? - are you certain the CMOS was cleared? The manual will tell you how long you need to keep it jumpered etc.
  • Then have you amended specific settings as per your manual?
  • Do any of your fans spin up? If not, you may have insufficient power, or a badly seated CPU

Once the motherboard and PSU are happy, and you get power-up, then you should start to hear BIOS POST codes.

share|improve this answer
    
Thanks for the response but I have read the manual and 99% sure the cmos is cleared. I have even taken the battery out for over 1 minute to make sure it was clear (the manual said you could also try this). All the fans spin. I have no idea what else to try ? –  luke Apr 22 '12 at 16:46
    
If you get all the fans spinning up then the motherboard should begin POST, that's weird that it isn't. I guess another option to try if you have a spare (or a trusting friend) is to pop another CPU in - could help remove the possibility of a failed CPU. –  Rory Alsop Apr 22 '12 at 16:50
    
I'll have to see if i can test the CPU. But after trying to boot again all fans spin but the CPU's fan is quite slow. The PSU and connections are all the same as originally. What could this mean? –  luke Apr 22 '12 at 17:05
add comment

I had the same problem. It's not the CPU, it's the BIOS. You need to flash your BIOS with the latest firmware.

So you need another CPU and it should be an old one to make your PC work. Then you download your new firmware and replace your CPU with the new one — now it will work.

share|improve this answer
add comment

Is there a reason why you did not want to post the specific processor that you purchased? You say

AMD Athlon 64 X2

but you leave out the details. Why is this important? Well, for one, by the supported CPU list for that motherboard, the board does not support processors that draw more than 95 watts. Thus, an AMD Athlon 64 x2 6000+ is the fastest it will support. If you had purchased an Athlon 64 x2 6400+, this would not work with your board, as it is a 125 watt processor.

So... You did not say whether or not you had checked the supported CPU list for that board. Do so now. Click on the CPU Support list and look for the processor you bought.

share|improve this answer
    
Sorry for not saying before but it is a Athlon 64 X2 5400+, I am not 100% sure what the phenom was –  luke Apr 22 '12 at 17:21
    
If it worked before, it would have been one of the supported processors. That 5400+ (the Brisbane and Windsor versions) are both supported as well, although with different BIOS versions... however, both BIOS versions are well before any that supported the Phenom II series. So, your BIOS version should not be an issue. It looks like the processor itself may be the issue. –  Bon Gart Apr 22 '12 at 17:31
    
OK, thanks I think i'm going to try to send it back and get a refund. –  luke Apr 22 '12 at 18:22
add comment

Your problem can be produced by:

  • PSU cables not connected properly (most common). Its necessary TWO cables: the wide one 20+4 (or without 4) pin ATX main power cable AND 4 pin ATX +12 volt power cable (can become in pair , like 4 + 4). Forget this last one gives always this problem.
  • Some peripheral not well sloted or giving problems (this problem happend to me with bad slotted memories and faulty HD's)
  • CPU not supported
  • CPU defective (really HARD UNCOMMON unless you do something really wrong)

Try to test the mainboard out of the case with a screwdriver powering it up in the correct switch pins (look manual)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.