Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some reason, about 50% of the time when I mount a volume with TrueCrypt, it mounts to a different drive letter, forcing me to un-mount it and re-mount it to the drive letter I need.

(I mount the volumes with the shortcut key I've bound, and I do not use that drive letter for anything else.)

Why does this happen? Any way to prevent it from happening?

share|improve this question
1  
What method did you use to bind it to the shortcut key? Without that detail we won't be able to help. –  Scott Chamberlain Apr 23 '12 at 1:37
    
@ScottChamberlain: Settings->Hot Keys. –  Mehrdad Apr 23 '12 at 1:51
    
Have you considered adding it to favourites? truecrypt.org/docs/favorites –  Tog Apr 23 '12 at 11:50
    
I should have mentioned that when I restart Truecrypt, the drive letter highlighted by default is always the one I last dismounted. In that case, the shortcut is probably using that. –  Tog Apr 23 '12 at 12:07
    
@Tog: Nope I hadn't tried (or even known) about Favorites. I'll try that now, thanks. :) (Oh, and I never use any other drive, so the last one dismounted should always be the same.) –  Mehrdad Apr 23 '12 at 16:03

1 Answer 1

up vote 1 down vote accepted

Try adding it to favourites within the Truecrypt application truecrypt.org/docs/favorites

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.