Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have VOIP phone service with Jivetel using a Linksys spa2102 VOIP device. I recently purchased a new Edimax BR-6428ns wireless n router and plugged my linksys device in through it. I made the following config changes to my router:

  • Set the Linksys VOIP device with a static IP
  • Turned on the Firewall and set the DMZ to be the linksys device
  • Disabled SIP under ALG (I was told to try this by Jivetel), also tried with it enabled

When I pick up my phone (a Siemens A16), I hear a beeping dial tone followed by a busy signal and I cannot dial out. If I plug my other phone (a Panasonic KX-TG4321B), I still here the same tones, but I can dial out before the busy signal and it works.

Jivetel told me there must be a setting somewhere in the Edimax causing the problem and they cannot help me anymore! What can I do to fix this problem?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

This is actually a common problem. First off, why do you need to have the 2102 behind the router at all? The 2102s are designed so that the connection goes into the phone and then out to the router behind it so that you don't have problems with the router interfering with the connection.

If you do insist on keeping it this way, then yes, you do require static IP. You also should also get a list of required ports from your SIP provider and ensure they are all directed at the 2102 (there are some specific to SIP (5060-5061), some specific to TFTP transactions (69), some specific to the way the 2102 communicates). Even if it is on a DMZ, not all this stuff is always open. Also, for quality purposes, everything about the ALG should be completely disabled.

share|improve this answer
I have a 12 mbps connection from my ISP, my VOIP provider told me that the 2102 device will limit my connection to 10 mbps. – just.another.programmer Apr 29 '12 at 19:19
That is probably a result of QoS settings in the 2102. These settings will ensure voice quality as it is probably reserving some of the speed for the phone calls and limits data to a portion of the incoming line. You can probably change this. Putting the 2102 behind your router will negate these settings and allow the VoIP line to be overrun by data. – MaQleod Apr 29 '12 at 19:32
If it's QoS, shouldn't the 2102 be reserving some percentage of the bandwidth regardless of the speed? The VOIP provider said it's only on connections faster than 10 mbps that there is a problem. – just.another.programmer Apr 29 '12 at 19:41
How QoS works can differ by device. It most cases with VoIP, you set a limit on the device that defines the max of the line and it squashes data that attempts to go over that limit, but lets all VoIP go through up to the physical max of the connection. You typically set that QoS level at about 10% lower than the physical max to keep your data from killing a VoIP call. It may just be pre-set to 10 mbps and they don't change it. On some boards on line they complain about the limit being 7.5 mbps, which to me suggests it is a pre-defined setting based on the provider, but one that can be changed. – MaQleod Apr 29 '12 at 19:46
I ended up just plugging in directly to the modem with the 2102. – just.another.programmer May 1 '12 at 6:24

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.