Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I got upgraded from Open Office to Libre Office when I installed a new version of Ubuntu. I have been working with MS Word copies of my resume in OO and all was fine. One employer wanted a plain text resume. So I opened my resume in LO Writer, and then tried to Save As. The closest options I got were HTML and XML, neither of which were suitable. I was suprised that I couldn't find a way to save a Writer file as simply plain text. Was I missing something obvious or have this actually been left out ?

I ended up copying and pasting the entire resume into a plain text editor and saving it from there, but I figure there has to be a better way that I am missing.

share|improve this question
up vote 5 down vote accepted

In the Save dialog box that appears when you Save As, clicking the format combobox near the bottom right which defaults to "All Formats", I see 19 specific formats. If the combobox opens near the bottom edge of the screen, you may not see all of the choices immediately; you have to scroll down.

Plain text (.txt) shows up as the last two options. "Text" appears to default to the UTF-8 encoding, which includes the byte order mark at the beginning. The BOM might confuse really old/naive text file readers. "Text Encoded" lets you choose the encoding when you save. Unless you have a good reason otherwise, the easier-to-find last choice, "Western Europe (Windows-1252/WinLatin 1)" is a safe bet.

share|improve this answer
    
It seems that the default is not UTF-8 but ANSI so here in Japan the encoding defaults to the legacy encoding: Shift-JIS. In the US, I guess it would be cp-1252 (Latin 1). – lozzer May 14 '13 at 6:07

Go to "File" -> "Save As" -> Select the format you desire.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .