Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On one of my a partitions, Windows 7 is installed. I would like to delete this partition, but to backup before the following folder "E:\Users\Daniel". Just copying the folder doesn't work appropriately - some subfolders are missing (and also the size of the copied folder is less than the original).

So, I tried to remove the permissions setted to this folder to gain more access. Unfortunately, this hadn't work. Also setting my current Windows account as the owner has not taking affect. The next step I done is to tried it using higher privileges as the SYSTEM user. Also failed! All possible options and their combinations, which are available in the properties Window (right click on the folder named Daniel => Properties) I have tried.

It seems like that Windows has some hidden built-in security features to prevent me from copying my folder. Is there a easier way (maybe without Windows) to get rid of this security blah blah blah from this partition? How do I remove completely the permissions or is there are way to specify it directly on NTFS level (perhaps Linux?)?

share|improve this question
Is this "Daniel" the currently active user? If so, some files may be simply held open exclusively, and cannot be opened/copied by other software. Create a secondary administrator user, log out, log in as that user, and try again. – haimg Apr 25 '12 at 14:34
No, the current user name is another one, so "Daniel" is the user from the other partition where Windows is installed. On the same HDD, there is another partition where also Windows 7 runs. From this partition, I want to copy the Users folder where also the folder "Daniel" exists. – System.Data Apr 25 '12 at 14:49
As you said, I used the administrator account. For some reasons, I worked with the administrator account, so thank you very much! – System.Data Apr 25 '12 at 15:30
@haimg, please post your suggestion as an answer, so that OP can mark it as a solution to close the question. – user3463 Apr 25 '12 at 16:52
up vote 0 down vote accepted

There are two main reasons you cannot access/copy files on Windows:

  1. Not enough permissions. You need to be logged as a user with Administrator rights, take ownership of files (recursively) if needed, and apply permissions (again, recursively) that will allow you to copy the needed files.

  2. Files are being held exclusively open by some process. This is not a permissions problem but it will prevent you from opening the file in question all the same. You need to terminate the offending process. If the files are help open by Windows itself (like, for example, some files in user profile), it's easier to log out and log in as a different user (with administrator rights) and try again.

share|improve this answer

You can use xcopy from administrative command console.

See all available options - you can copy system and hidden files, empty subdirectories etc.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.