Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Host machine: OSX Lion. Guest Machine: Windows XP inside VMWare Fusion.

I have a Samsung modem that I am trying to upgrade via VMWare Fusion (upgrade software is Windows only, my computer is running Lion). I've done this before on Snow Leopard, but now with Lion, OSX takes over the modem (the top right of the shot shows the OSX recognition of modem):

enter image description here

The screenshot shows how OSX is "recognizing" the modem. How do I get it to stop? Otherwise the message from Fusion is:

enter image description here

Thanks!

share|improve this question
    
I don't have Fusion installed anymore (I prefer VirtualBox), but I know there's a way to allow pass-through of USB devices in both. Investigate that option in the help file. –  user3463 Apr 25 '12 at 16:50
    
Hi @RandolphWest when I turn on pass through, Fusion informs (as in the second graphic) that the device is already being handled by the host. What I need to do is inform OSX somehow not to do this. –  Yar Apr 25 '12 at 18:24
    
I'm with you now. Apparently I can't read. Perhaps if you disable the device in the Network Preferences window by deleting it? –  user3463 Apr 25 '12 at 18:28
    
@RandolphWest I wish, but it's not showing up in Network Preferences. Ironically, in Windows I would know what to do ;) –  Yar Apr 25 '12 at 18:48
    
@RandolphWest it seems to be /System/Library/Extensions/IOSerialFamily.kext/Contents/PlugIns/AppleWWANSuppor‌​t.kext/Contents/Resources/wwand but yet when I try to kill it it gets another pid and comes back to life. How do I stop it? –  Yar Apr 25 '12 at 18:55

1 Answer 1

Start up the virtual machine first. Then plug in the device.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.