Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Ubuntu 12.04 LTS Beta on an Acer Aspire One ZG5 net book.

Card: Mobile Intel(R) 945 Express Chip-set Family card

I installed Ubuntu 11.04 last year, two days before the release of 11.10. After I installed the KDE Plasma Desktop, my graphics fell down the cliff.

My unity started putting me on 2D mode, Gnome on classic, and on KDE, I had to use X render. Months after searching for "graphics problems," I found out when I checked "Details" in my System Settings, on the list for graphics cards, it showed NONE! I tried searching for Intel drivers that work with my model, but that's like searching for gold on a sidewalk.

Even when I did find some sort of driver, I couldn't find a way to use it. The Additional drivers list would not help either.

I have three other operating systems

  • Windows 7
  • Linux mint
  • Pinguy OS

Those ones don't have any problems with my card. I upgraded from 11.10 to 12.04 LTS beta in hope of Canonical including my card in their driver list, and again it didn't work.

I'd appreciate anyone's word on this.

EDIT: Sorry, I didn't realize the grammar, spelling, and punctuation were sloppy until now. I corrected the question.

share|improve this question
    
I wonder why no one answers this guy's question. Some people go insane over these things, you know. –  user113907 Apr 27 '12 at 1:41
    
Well if no one does answer, I can start making a graphics gravestone. –  Please let me ask Apr 27 '12 at 14:18
    
why are you using the beta when the final's out? –  Sathya Apr 28 '12 at 12:31
    
YAHOOOOOOOOOOOOOOOOOOOOO!!!!!!! I fiXed it i fixed it by going to linux mint and checking the package manager for opengl files and i went to ubuntu to apply installation of missing files!!!!!!!!!!! –  Please let me ask May 8 '12 at 16:00
    
Oh, that looks bad...haha. =D –  Please let me ask Apr 21 '13 at 21:38

1 Answer 1

up vote 0 down vote accepted

Checking in my package manager, I found that parts of openGL were not installed; this may have resulted by installing KDE or updating.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.