Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Very frequently, when I wake my Macbook up, I'll be prompted to select a network, as "none of my preferred networks is available". Yet, my home network, very much a preferred network (I can see it in the list of preferred WiFi networks in Network Preferences), is right there in the list, and my computer won't connect unless I select it.

How can I get my computer to recognize my preferred network (which it is clearly aware of) and stop asking me to join it?

I'm running Mountain Lion v10.7.3 on a Macbook Air, and am happy to provide more information as needed.

Thank you.

share|improve this question

1 Answer 1

I had a similar issue with my MacBook Air, but it was fixed after I disabled Bluetooth from System Preferences. Others have changed the Wi-Fi channel in their router's preferences. There's apparently some issue with interference between Wi-Fi and Bluetooth.

Related questions:

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.