Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Microsoft recently pushed out an update to Security Essentials via Windows Update. Now when my computer is "idle", MSSE thrashes the hard drive presumably doing a background scan. I don't want this. How do I prevent it? Of course I have unchecked "Run a scheduled scan on my PC".

share|improve this question
I've got the latest update and have not seen any background scan taking place when the PC is idle. The scheduled scan only starts when the PC is idle but it's pretty quick on my PC - about a minute. – BJ292 Apr 26 '12 at 23:19
@BJ292: The scheduled scan has options you can set. I think it defaults to "quick scan". The unrequested background scan I have no idea how to configure. Also I have a lot of junk on my hard drives - a full scan would take a very long time. – Hugh Allen Apr 26 '12 at 23:23
What makes you sure it is MSE? – Xavierjazz Apr 26 '12 at 23:37
@Xavierjazz: The CPU History and IO History columns in Process Explorer. – Hugh Allen Apr 26 '12 at 23:39
Perhaps you should let it run a scheduled scan so that it doesn't need to run in the background all the time. – user3463 Apr 27 '12 at 0:45

You must log in to answer this question.

Browse other questions tagged .