Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The ribbon in Excel 2010 appears when I click on Home or Insert or one of the other tabs, but disappears again when I go back to editing my document. I'd like it to always be visible - how can I get it back so that it stays there?

Not sure whether the correct term for it would be "minimized", "hidden" or something else, but it's gone until I click a tab heading.

share|improve this question
1  
I commend you for editing to match the MS Office spelling.. it hurt me too to use a 'z' ;) –  Bob Apr 27 '12 at 14:42
add comment

2 Answers

up vote 6 down vote accepted

Right click on one of the tab headings and uncheck Minimize the Ribbon.

Screenshot of menu option
Click for full size

share|improve this answer
3  
For folks that like keyboard shortcuts this is also controlable via the combo 'Ctrl + F1' –  edusysadmin Apr 27 '12 at 18:30
add comment

In addition to @Bob's answer, there's a little icon in the upper-right corner. It's to the left of the question mark in this picture:

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.