Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Dell Latitude laptop and it has both Indian rupee symbol and euro in keyboard. But don't know how to use it. What keys can I press to insert the symbols?

I'm using Windows 7.

Any help?

share|improve this question

I went to the language page in control panel and changed it to Indian from US keyboard.

Voila: Right Alt + 4 gives Indian Rupee (₹). Left Alt + 4 gives dollar symbol ($).

share|improve this answer
    
you can also change keyboard input language from taskbar tray if you have multiple language installed. images.dotnetschools.com/Common/changeKeyBoardInputLanguage.PNG – Banketeshvar Narayan Jun 30 '15 at 17:42

We need to install windows driver update and some configurations. Kindly check this article. Type Indian Rupee Symbol using Keyboard Keys

  • Download the Microsoft driver update which enable the Windows to detect rupee symbol. You can download Microsoft update which supports rupee symbol from here.
  • Download the appropriate version of the update based on your version of Windows. Once download completes, install the update.
  • In Control Panel, click Clock, Language, and Region, and then click Change keyboards or other input methods.
  • On the Region and Language screen, click Change keyboard on the Keyboards and Languages tab.
  • On the Text Services and Input Languages screen, click Add.
  • On the Add Input Language screen select English (India), and then select the India keyboard check box.
  • Restart the system.
  • Now your keyboard will be able to write rupee symbol.
  • For writing rupee symbol now on wards use Ctrl+Alt+₹(4 or $ on regular key). The Keyboards without rupee symbol, can use Ctrl+Alt+$
share|improve this answer
    
this is not needed for the XPS – Sathya May 28 '12 at 14:47

Hitting the Right side Alt and then the Rupee symbol will trigger the Rupee key entry. For Euro, it's the same - the Right side Alt -and hitting the Euro key will trigger the Euro symbol.

Stumped me for few minutes when I had a review copy of the XPS ultrabook.

share|improve this answer
    
Alt and rupee symbol is not working for me. Is it becuase the font is not supported the symbol? – Antoops Apr 27 '12 at 9:39
    
Which OS, which application are you trying out? Did you hit the right side Alt key? The left side Alt key will not work – Sathya Apr 27 '12 at 9:44
    
Win &, I tried in notepad and MS Office Word. I tried right side Alt key only. Any special font required? – Antoops Apr 27 '12 at 9:52
    
Worked fine for me in Word. You are pressing Alt & the Rupee symbol simultaneously right? @Antoops – Sathya Apr 27 '12 at 9:53
1  
Not sure if it'll have any impact, but in your localisation settings, are you using the correct keyboard layout? Without seeing the system, I'd bet you're using a keyboard layout where the Alt-Gr set isn't mapped... as a temp workaround - it's U+20B9 if you want to locate it in Charmap or alt-8377 on the numeric keyboard (note: that's alt, NOT alt-gr).. ah, and I'm assuming you're talking about the new symbol, and not the old Rs symbol too.. – tanantish Apr 27 '12 at 10:49

Mine is Dell XPS. Left Alt is working well. But for Rupee symbol, when I use Left Alt+4, it shows ¤ symbol. When I use Left Alt+5, it shows (Euro symbol). Here Rupee symbol alone not displayed.

After a long search I got the solution. In Dell laptop, if the symbols are not displayed this means we have to update the drivers. Go to Microsoft Support KB2496898 to download the updates and then try using the same key combinations.

share|improve this answer
    
This seems to be substantially the same answer as already provided by @Stalin-Gino-S. – pnuts Nov 25 '12 at 5:58
    
Santhosh answer will be perfectly useful for some people like me. Un necessarly DON'T give down-vote to others without thinking anything. – Ashok kumar Aug 13 '15 at 3:32

For all Dell notebooks after the XPS Ultrabook:

Control Panel > Clock Language and Region Option

Change your input method to English(India) for rupee and English United Kingdom for Euro. Then you can use it by hitting the left Alt and the respective keys simultaneously.

share|improve this answer

If you want to print rupee symbol then it has certain codes that will allow you to print it, you can try now in chrome browser too. According to operating system you are using here i listed the codes

  • Ubuntu 10.10: 2 0 b 9, then
  • MS Windows: Press-and-hold 2 0 b 9, then release
  • Kubuntu 10.10: Copy-and-paste '₹'
  • HTML: insert "₹"
share|improve this answer

I went to the language settings (right click on the keyboard icon + settings) then added a French Keyboard.
After selecting that keyboard Right Alt + 5 worked right away.

The underlying idea is that US keyboards don't know Euros regardless of what is printed on the key.

share|improve this answer

protected by Community Apr 20 '15 at 10:47

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.