Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

As part of a remote control app for my HTPC I'm trying to use tskill to close down apps.

I can't find tskill in c:\windows\system32 (which is where is usually is?), nor in the system path. On my HTPC I'm running Win 7 HP 64-bit.

On my laptop I do have tskill in the above folder, this system is running Win 7 Pro 64-bit.

Another laptop does not have tskill, running Win 7 HP 32-bit.

Is tskill missing from win 7 HP? - How can I install it?

Note: I tried the simplistic approach of copying tskill.exe from one machine to the other, this throws lots of errors when I run it - all saying "The resource loader cache doesn't have loaded MUI entry". I presume this means there are dependencies missing.

share|improve this question
up vote 1 down vote accepted

Maybe you'll want to have a look at PsKill.

When it comes to killing processes, I'm sure it leaves no wishes unfulfilled.

share|improve this answer
    
Great: Downloaded PSTools, extracted the contents into a c:\windows\pstools folder, and directed the remote app to the pskill.exe in that location. Works perfectly. Many thanks. – Jon Egerton Apr 27 '12 at 10:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .