Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Tab Mix Plus installed and have the tab bar removed when only one tab is open. With Firefox 11, everything was looking alright. Now with Firefox 12 (on Windows Vista) I see the following when only 1 tab is open

1 tab

(sorry for the red border; that's just from the snipping tool), while for 2 tabs open I see this:

2 tabs

I don't like the design in the first case at all. How can I achieve that I get essentially the same design for one open tab as for more open tabs, but still with the tab bar removed?

share|improve this question
    
Sounds like Tabs Mix Plus may be (incorrectly?) removing the background of the "awesome bar" as part of the tab bar. Perhaps post on the Tabs Mix Plus forums about it? –  Bob Apr 27 '12 at 15:11
    
@Bob: Good suggestion, thanks. The strange thing is that this didn't happen with Firefox 11. –  Hendrik Vogt Apr 27 '12 at 15:31

1 Answer 1

In the preferences dialog, on the "Tabs" tab, click "Always show the tab bar".

share|improve this answer
    
Thanks, but as I wrote, I want the tab bar removed when only 1 tab is open. (I tried to make my question a bit clearer.) –  Hendrik Vogt Apr 27 '12 at 14:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.