Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cannot find how to disable ACDSee Pro 5 automatic updates. There is no such option in application settings.

The annoying notification comes up after every reboot.

enter image description here

And the annoying window comes up if I click the notification icon. There is no popup-menu.

enter image description here

share|improve this question
up vote 3 down vote accepted

Open the below folder

C:\Program Files\ACD Systems\ACDSee Pro\5.0

then delete the ACDSeeProInTouch2.exe file.

Or:

  • Run msconfig
  • Then go to the Startup tab
  • Disable the C:\Program Files\ACD Systems\ACDSee Pro\5.0\ACDSeeProInTouch2.exe
  • Click Apply and then restart
share|improve this answer
  1. After installation, go to Firewall and disable ACDsee.exe in inbound-outbound rule.

  2. Go to file location, delete "acdIDInTouch2".exe

  3. Go to registry key in window search type regedit and go to HKEY_CURRENT_USER\Software\ACD Systems\acdIDInTouch2\20

  4. Edit CheckTime and ReminderTime, put ahead date so far (to avoid update very soon).

  5. Done !!!

It's working in all version of ACDsee...

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .