Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just installed Google Drive with the default options on Windows Vista x64. However the Google Drive which was supposed to be created in my %USERPROFILE% folder was not created. Also, clicking the Google Drive tray icon with the right mouse button brings a context menu with an up and down arrows doing nothing. What's the problem?

share|improve this question
1  
Have you tried re-installing? –  dnbrv Apr 24 '12 at 23:30
    
I tried searching the Google Product forums to find an answer, but your situation seems new/unique. After following dnbrv's advice in his comment, I recommend posting your answer on the Google Drive product forum so Google can directly address your technical issue with the product. –  JonathanMumm Apr 25 '12 at 18:12
    
This is an exceptionally unique case. Try a reinstall. –  pratnala Nov 16 '12 at 9:07
add comment

migrated from webapps.stackexchange.com Apr 27 '12 at 18:50

This question came from our site for power users of web applications.

2 Answers

Yes, I too suffered from the same problem. You have to check three things:

  1. Make sure that you have installed Google Drive latest version properly.
  2. The Google Drive icon will appear in your system tray (notification area). Right click to open the folder. If it does not appear, follow step 3.
  3. Make sure that you are in the Administrator account or if you are in a normal user account check whether your folder (account name in C:\Users) in public mode.
share|improve this answer
add comment

If you do not recall choosing a folder rather than default, reinstall and do so.

The folder will show up under {Computer} in Windows or under {Places} on OSX. It will be empty until you put something in it.. Think of the old briefcase icon and how that used to work. Online Google Docs can be placed there.

If you use a program called everything.exe from voidtools, you may never need another find tool. and enable hidden and system files under excepts tab.

That hint being said, I do not know the default location, but you can find out > right mouse >properties>path

I'm not sure if they use Symbolic links or Alternate Data Stream (aka Fork) to point to actual source, but doesn't matter. It works.

share|improve this answer
    
The path in Windows is C:\Users\<username>\Google Drive as the asker has mentioned –  pratnala Nov 16 '12 at 9:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.