Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I do not know whether my question is appropriate for this forum. Apologies if it is not.

I am running Windows 7 Professional with Service Pack 1 on a Dell Vostro 460 PC. I am downloading journal articles from the internet and saving them as *.pdf files. Somehow I unintentionally clicked a button that resulted in the 'Save as' window filling the entire screen of my computer, except for the toolbar at the very bottom.

How can I resize the 'Save as' window so it only fills perhaps somewhere around 25% of the computer screen, or whatever the default size for that window is?

I have searched the internet extensively and found one or two threads about this problem, but no specific solutions were posted there. One suggestion was to grab the bottom of the window with the mouse and scroll upward until the window was the desired size. That does not appear to be possible in my case. Another suggestion was to click on the window with the middle mouse button before attempting to resize the window, but that does not appear to help in my case either.

share|improve this question

4 Answers 4

up vote 1 down vote accepted

Have you tried grabbing the window from the toolbar and dragging down?

Alternatively, try Windows+Down Arrow.

share|improve this answer

This works for Windows 8 - it may help you on other windows versions. Click Alt-spacebar. you should get the little action box in the upper left of the screen. Click on Restore. This should re-size the save as window, and allow you to use the mouse to drag the screen size to your desired size.

Good luck.

share|improve this answer

Double-click the window's top bar.

Got this tip from pcreview.co.uk forums:

Question: When saving emails from Outlook, the Save As dialog box goes full screen, and I can't get it to resize smaller to normal dialog box size. […] There seems to be no option to minimize or maximize.

Answer: Double click on the title bar to restore it.

share|improve this answer

I got mine smaller by clicking the hide folder button in the bottom left corner. After it resized, I clicked show folders again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.