Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sometimes in Windows XP, the tooltip that will display when hovering over the clock in the system tray will decide to display behind the taskbar (rendering it unreadable and useless):

alt text

Rebooting resolves the issue (for a time).

Is there a remedy for this aside from rebooting?

share|improve this question
3  
It's not an error, it's a feature :) –  alex Sep 15 '09 at 21:37

6 Answers 6

Problem:

Tool Tips Hidden Behind the Task Bar

Solution:

Go to Start > All Programs: hover over any program listed, right click and select Sort by Name. Repeat once more. All done!

source: Kelly's Korner

p.s.: this question always makes me chuckle, the solution seems to be so totally unrelated, yet it works like a charm :)

share|improve this answer
up vote 2 down vote accepted

Well, it looks like I found the answer to my own question (and after reviewing these answers -- none of them worked for me).

Here is what fixed my problem:

  1. Right-click on the taskbar and select 'Properties'
  2. Uncheck 'Keep the taskbar on top of other windows'
  3. Press 'OK' or 'Apply'

Voila! Tooltips are now visible again.

Of course, this has the unfortunate side-effect of letting any of your windows cover the taskbar. If this isn't desireable, this bit of freeware can help.

share|improve this answer

This plagues pretty much every Windows XP box. Most people just mouse around the other taskbar icons until a tooltip appears correctly, and subsequently the problem is resolved (for a time). You could also try unlocking the taskbar, and dragging it (the taskbar, not the tooltip) to another position.

Rebooting the machine is kinda drastic.

share|improve this answer

I found a solution to the problem.

Task manager -> right-click explorer.exe -> select "End process" Task manager -> File Menu -> New Task (Run) -> explorer

The taskbar will now start hiding itself again.

share|improve this answer
    
This is the only suggestion that has worked for me so far. For best results, make sure you don't have any folders open when you do this - the explorer process is Windows Explorer, after all. –  Martha Dec 12 '09 at 15:48

Try setting the task bar to auto-hide, then unsetting it as auto-hide. I seem to recall that something like that worked for me before.

share|improve this answer
    
This has worked for me with this problem as well, the hide/unhide toggle. –  JYelton Sep 15 '09 at 22:51

Unfortunately this is a bug, You can reset the taskbar by either doing auto-hide then putting the setting back or by unlocking, moving it to a different side and then moving it back again.

This is the same fix as the Windows 7 clock bug I said about before.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.