Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I noticed that lately the CTRL+SHIFT+T keyboard shortcut no longer works, although the Chrome Help Page does not state that anything changed.

I got this behavior on two different computers running Windows 7 (32 and 64 bit respectively) and Chrome 18.0.1025.162.

Is anyone else experiencing this? Is there an explanation/fix?

share|improve this question
    
Is only the hotkey not working or the whole function (it's also available in the context menu of the tab bar)? –  Oliver Salzburg Apr 28 '12 at 10:09
    
@OliverSalzburg only the keyboard shortcut. The context menu works - didn't know that existsted :) –  w0lf Apr 28 '12 at 10:11
    
Make triple-sure that the hotkey isn't used globally by something else. In general, it should work. I would assume some other application captures the hotkey. –  Oliver Salzburg Apr 28 '12 at 10:21
    
@OliverSalzburg That was it! It was Winamp's Minilyrics plugin that had a globad CTRL+SHIFT+T hotkey for 'Always on top'. Please put your comment into an answer so I can accept it. Thanks! –  w0lf Apr 28 '12 at 10:29

3 Answers 3

up vote 5 down vote accepted

Step 1 Make sure it's the hotkey that's not working

See if the manual action still works, by right-clicking on the tab bar:
enter image description here

Step 2 Make sure no other application uses your hotkey

Another application might have registered the same hotkey globally and is now capturing it before Chrome has the chance to do it.

Close some applications and see if the behavior changes.

share|improve this answer

for whoes googling here...

Starting sept 2013 this is a real bug (not only a hotkey like in the previous response) : see http://productforums.google.com/forum/#!topic/chrome/OTQALJl0QAM

share|improve this answer

I too experienced the same issue before and looked out for any application which uses this shortcut as well, I found Jitsi is that one.

I removed shortcut by changing the value in Tools/Options/Advanced/Keybindings/Global Shortcuts menu

share|improve this answer
    
Welcome to Super User, please take the Tour. –  DavidPostill Aug 29 at 7:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.