Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have just moved to a new apartment and here we do not have a standard telephone connection, but a RJ-45 network connection. This connection has internet already enabled. I therefore configured my wireless ADSL modem to use bridged mode, and this works perfectly.

The problem is that once or twice a day the connection stops working, and the only way to get it to work again is to restart the modem using the control panel under 192.168.1.1. The problem for that though is, that I can not connect to this IP-Address unless i first restart my computer (Windows 7). After i restart both the connection works again.

I am assuming I have somehow incorrectly setup my bridge? Or that the connection dies after a new IP-Address is forced by the service provider?

Any tips would be appreciated.

Additional Information

  • Modem - TP-Link TD-W8901G 54Mbps ADSL Modem (Latest firmware)
  • Windows 7 64bit
  • Wireless Adapter Atheros AR928X

UPDATE

My PC receives a public IP from the bridged connection. When the connection dies I can access the control panel if i manually reconfigure my IP-Address to 192.168.1.xxx. Then I am able to restart the modem, and my connection works again without having to restart my computer.

Additionally using a standard internet router, I do not have this problem. It automatically reconfigures itself when a new IP-Address is required.

I would prefer to use the ADSL Modem/Router though as it's wireless speed is much higher than my old internet router. I therefore still want to try to get my ADSL Modem/router to work.

share|improve this question
    
Here is a great guide on setting up a modem in bridge mode - whirlpool.net.au/wiki/adsl_modem_router_bridge_mode –  PeanutsMonkey Apr 29 '12 at 7:40
    
is it still ADSL when it comes into the RJ-45? If so, then it is still ATM and not Ethernet and it is could be something else wrong with the way the modem is set up (not all ADSL providers use the same settings). Otherwise, it is Ethernet that is coming through and you are using the completely wrong method - you just need a router, not a modem. If it is a modem/router combo, disable the modem rather than use it in bridged mode. –  MaQleod Apr 29 '12 at 10:14
    
Yes it is ethernet, and yes it is a modem/router combo, not sure about disabling the modem part though. How would that be possible? –  Michael Frey Apr 29 '12 at 14:52
    
By Ethernet, I mean Ethernet protocol, not just a cat5e cable. A cable just carries a signal, it has nothing to do with Ethernet specifically. ADSL via ATM will still travel over an RJ-45 and cat5e cable. You need to find out exactly what is being fed to you. As far as disabling the modem, try just using an ordinary home router as a test. –  MaQleod Apr 29 '12 at 17:58
    
I will try my standard and old internet router and see if it makes a difference. –  Michael Frey Apr 30 '12 at 2:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.