Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

enter image description hereXP Pro, SP3.

I now use "Everything" for search. How can I stop Windows Indexing from running?

share|improve this question
up vote 4 down vote accepted
  1. In the "Start" menu, choose "Run."

  2. Type "services.msc" and press Enter.

  3. Scroll-down to "Indexing Service" and double-click it.

  4. If the service status is "Running", then stop it by pressing the "Stop" button.

  5. To make sure this service doesn't run again, under "Startup Type:", choose "Disabled."

Lifehacker - Turn off indexing and speed up Windows XP

share|improve this answer
    
Sounds good, but when I go there, it is not running and it is disabled, but it still comes up????? – Xavierjazz Apr 29 '12 at 18:24
    
What comes up? – Tom Wijsman Apr 29 '12 at 18:47
    
I edited my answer to include a graphic. Thanks. – Xavierjazz Apr 29 '12 at 19:01
    
@Xavierjazz: I'm still wondering what comes up. You said "but it still comes up". What is it? – Tom Wijsman Apr 29 '12 at 19:05
1  
@Xavierjazz: Check for other Search related services, there might be multiple (I heard they messed around with that in XP). There's also a Windows Desktop Search entry in msconfig, I believe... – Tom Wijsman Apr 29 '12 at 22:21

Hit Windows-R, type "services.msc", and disable "Indexing Service".

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .