Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

About Thursday, GMail expanded its users' emailboxes to 10 Gb each from the former 7.5 Gb. Very nice. The trouble is, I cannot really use my GMail any longer. It suddenly does not work for me.

I run Debian and Chrome. My Internet connection is via satellite. Further details, including how I have tried to address the problem, are found here.

I'm perplexed. I don't really wish to abandon GMail but, if it isn't working for me any longer, well, it's a problem. I am especially perplexed because Google headquarters must have one of the highest concentrations of Debian users on the planet: it's not as though this OS is strange to them.

As explained at the other end of the hyperlink above, I can access my GMail from my wife's Windows 7 laptop, only not from my Debian.

I have run out of ideas. What can I try next, please?

share|improve this question

migrated from Apr 30 '12 at 2:45

This question came from our site for power users of web applications.

a) So it's something with rendering in your Chrome. Try accessing GMail in Incognito mode with all extensions disabled. b) This question is more appropriate for SuperUser since it's a problem with your computer not GMail. I've already raised the flag to migrate it there. – dnbrv Apr 30 '12 at 0:10
I'd look more for things like packet loss. Try downloading a large file and see what happens. – Claris Apr 30 '12 at 5:58
@dnbrv: Thank you for the reply. I have tried your Incognito-without-extensions suggestion. Good idea. Didn't help. – thb May 1 '12 at 12:19
@cbears: For what it's worth, I have no particular trouble accessing other websites. Only Google, and only since Thursday. I can download fine. Still, next time I am on the laptop in question, I will try the packet-loss suggestion. Thanks. – thb May 1 '12 at 12:22
up vote 2 down vote accepted

If I understand site policy correctly, I should answer my own question here for the record if no one else has answered it. My answer:

Upgrading to Chrome browswer 18.0.1025.168, available from yesterday, seems to fix my problem. Why? Don't know. However, if you are reading this because you are having the same problem, then you might try upgrading as I did.

Of course, it is possible that something else Google did about the same time on Google's end fixed my problem. I am not sure. Nevertheless, the problem does seem to be fixed.

(Thanks to @dnbrv and @cbears for their informative advice. If either formally makes an answer, I should be pleased to credit him by accepting.)

share|improve this answer
(Thanks to each of you that took the time to read, and some of you to comment on, my question. Though at least two of you offered pertinent comments, after a month my own answer seems to be the only one. I have accepted my own answer for this reason. Of course, to say the least, accepting one's own answer seems a bit odd -- and fortunately no reputation seems to derive from it. If my self-acceptance is improper per site conventions, please advise.) – thb Jun 5 '12 at 14:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.