Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I attempted to do the following:

  1. download a Ubuntu image file
  2. Use UnetBootIn to move that image to a USB drive
  3. Boot to the drive
  4. Install Ubuntu

Steps 1,2 and 3 were all successful. But on step 4, my computer got to the Ubuntu loading screen (showing the logo and the progress bar made out of dots) and then the screen gets filled with black and white rectangles.

This happens when the following versions of Ubuntu are the the drive {11.04,11.10,12.04}. The issue happens irrespective of what port the drive is in, the drive, and all drive/image combinations work for other machines.

What is going on here?

Running an Asus G60 series laptop with nvidia GTS 360M graphics

Note: UnetBootIn has two options for both installing Ubuntu and try without installing. No combination worked.

share|improve this question

Two things.

  1. I read that people have had success installing 10.04, and then upgrading.
  2. When you install, try pressing F6 and selecting nomodeset when you install.


I just fixed an Ubuntu issue on my laptop when upgrading to 11.04. When I tried to boot my machine, it would fail to load my graphics driver. The solution was for me to boot into failsafe mode, and delete /etc/X11/xorg.conf, and then reboot. Once I had done that, I was able to install nvidia-current and get the system working properly again. I know you can't even install, but if you do get the install to work, this info might be pertinent.

share|improve this answer

I think you may be having issues due to the fact you are using integrated intel graphics (G45) that is not a modern design. Intel drivers have been pretty crummy the last year or so. I would recommend considering an earlier version, like 10.04.

share|improve this answer
I have a graphics card (nvidia GTS 360M) – soandos Apr 30 '12 at 23:02
Ahh, sorry, asus has a very wide of options on most of their "series", it's pretty easy to miss such things, hence it's important to be specific with models. So, how long do you let it just load before giving up? It may just still be loading. – BloodyIron May 1 '12 at 13:44
10 minutes. There is no hard drive activity at this time either – soandos May 1 '12 at 14:20
@soandos 10 minutes should be plenty. Have you tried 10.04? – BloodyIron May 1 '12 at 15:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .