Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows 7 64-bit machine with Office 2010, all the latest updates, printing to an HP m1212 LaserJet.

On this computer only, using Word, I can't get it to print more than one copy of a document at a time (usually I need to print about 30-40 copies of one document but it won't even print 2!).

Excel will print multiple copies of a document, no problem.

I have uninstalled/reinstalled the HP drivers, nothing. When I uninstall/reinstall Word, it works, but only for a little while.

Is there something I need to change in the Control Panel? Cancel updates?

Update:

I have installed the latest Windows 7 drivers and am running as administrator already.
Any other ideas?

share|improve this question
    
Have you tried starting Word as administrator? –  TGS Infinity Apr 30 '12 at 21:58
    
Try the latest drivers for Windows 7 64-bit. –  iglvzx Apr 30 '12 at 22:01
add comment

2 Answers

Some things to try:

  • Disable Mopier Mode and Job Storage
    1. Select Start > Control Panel > Printers
    2. Right-click the desired printer icon and select Properties
    3. Select the Device Settings tab
    4. Find the Mopier Mode and Job Storage settings at the end of the listing
    5. Change the settings from Enabled to Disabled
    6. Apply changes

…if that doesn't work, see if you can repeat the above steps with Printer Preferences instead of Properties in step 2 above. Alternately, try:

  • Disable Advanced Printing Features
    1. Go to the Print menu
    2. Click the Properties button in the upper right corner
    3. Go to the Advanced tab
    4. Under Document Options, disable Advanced Printing Features

If that doesn't work, try:

  • Disable Collation
    1. Go to File > Print > Collate Box
    2. Uncheck the box

Or it could be:

  • Due to privileges
    1. Right-click on Word
    2. Run as Administrator.
share|improve this answer
    
@TGS Infinity Right-clicking on Word and running as Administrator fixed the problem. Do you have any idea why that worked, seems like a strange bug. Also, I've had the printer for a year and it just started this. Thank you so much for your help! –  Kathryn Codo May 2 '12 at 23:10
add comment

I just did the simplist: unchecked collate. The document was a two page print on both sides of paper. Now it works fine. Must be a logic loop issue with trying to collate a one pc of paper document.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.