Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Snow Leopard hide scrollbar in terminal?

I have this scrolling bar on the right side of my terminal because I accidentally split the window and I've merged the windows, quit the terminal, and restarted my computer, and this evil thing won't go away.

It's not really in the way but when it's in full screen or window it's there and it's annoying.

share|improve this question

marked as duplicate by Synetech, Windos, Simon Sheehan, random Nov 8 '12 at 4:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

If you can reproduce the problem, please file a bug report Apple Bug Reporting or provide feedback Mac OS X Feedback. – Chris Page May 3 '12 at 6:54

1 Answer 1

up vote 6 down vote accepted

Have you tried going into OS X System Preferences > General > Show scroll bars: and unchecked always?

share|improve this answer
THANK YOU SO MUCH! I turned it on always then turned it back off. – Jackson May 1 '12 at 18:14

Not the answer you're looking for? Browse other questions tagged or ask your own question.