Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Somehow I hit a magic key combination in Microsoft Lync that is sending strike-through text. When I look at the "A" icon (text properties), I don't see an option for strike-through.

How can I disable strike-through text in MS Lync?

enter image description here

share|improve this question
up vote 16 down vote accepted

Ctrl+T is the keyboard shortcut for striking through text, according to this document from Microsoft. While it doesn't specify that it's a toggle, I would try pressing Ctrl+T again to see if that disables strikethrough.

share|improve this answer
3  
There's something funny where you have to start a new line of text, but ctrl-T does toggle. – billjamesdev Jul 10 '12 at 17:51
    
Worst case, is to close the window and re-open.So that it would display normally. – Phani Aug 8 '13 at 17:59

Ctrl+Space will end the strikthrough.

share|improve this answer
    
This is exactly what worked for more, Ctrl-T didn't do anything for me on Lync 2010 – Dan McGrath Apr 4 '14 at 14:45

I encountered the same issue, try using this: Press CTRL and press Z twice. I was able to get rid of strikethroughs.

share|improve this answer

Hit Ctrl+A will get rid of the strikethrough. If you hit Ctrl+T, you'll get the strikethrough again. It happened to me, and that's how I fixed it.

share|improve this answer

Right click in Text typing area and select 'Change IM Font' which will display Font setting pop up

share|improve this answer

Right click in Text Box Change IM Font.... under Effects un check StrikeOut

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .