Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I copy text from a web browser and go to paste it in either Microsoft Word 2000 or OpenOffice Document's I get the HTML as plain text and not as formatted HTML. I looks all my hyperlinks, my copied images, everything except for plain text.

Do you know why I cannot copy HTML to the clipboard, or if thats not the problem, why OpenOffice and Word 2000 displays HTML as plain text.

The OS is Windows XP (Service Pack 3).

I have copied html from both IE8 and Firefox and when I paste it into either Word or OpenOffice its still all plain text.

share|improve this question
    
what's the browser(s)? –  Mark Sowul May 2 '12 at 0:37
    
Have you tried "Paste special" in the Edit menu? –  random May 2 '12 at 0:37
    
@random In which application? In Word do you mean? –  JakeM May 2 '12 at 0:45
    
They both should have similar, which should carry over the formatting unless you have it set up otherwise –  random May 2 '12 at 0:46
    
@random yeah I have tried all the formatting settings in Word2000 but I'm not sure if its a problem with word because it also happens in OpenOffice which makes me think its the clipboard itself. –  JakeM May 2 '12 at 0:47
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.