Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to clone Windows 7 onto a new hard drive, to use in the same laptop. Old hard drive is a Hitachi 500 GB 7200 RPM, new one is Seagate Momentus XT 750 GB. This is a Dell D630. It has the default partition layout it came with, essentially (the drive was upgraded from a 160 to the 500 GB without issue): 91 MB OEM, 465 GB data, 300 MB boot, or thereabouts.

I've tried EASEUS partition manager, NTI Echo, and Seagate's DiscWizard. Each time, the cloned drive fails to boot with 0x0000007B (FFFFF880 009A9928, FFFFFFFF C0000034, 0, 0).

What gives? I've done far more complicated swaps than this. The windows install disk's recovery won't give me any love either. The first time after it fails, it finds the new installation, and updates bcdedit accordingly, or so it seems, but then it keeps failing as described.

Old disk is 512B sector size, new one is advanced format (4k physical, 512 KB logical).

share|improve this question
Try using Norton Ghost and set it to use a sector-by-sector copy. – Christopher Wilson May 2 '12 at 2:30
Or Clonezilla (same sector by sector copy) – Bon Gart May 2 '12 at 2:57
Yeah, Clonezilla was going to be my next attempt. Or just the windows complete image backup/restore. I'm just flummoxed that this has proven so difficult; I've done all sorts of dodgy things that have been easier. I suspect it's the physical sector size and alignment. – Mark Sowul May 2 '12 at 3:53
Acronis also works very well for this. – user3463 May 2 '12 at 4:19
One would think, but that's what Seagate's DiscWizard basically is, but stripped down. – Mark Sowul May 2 '12 at 11:08

I copied a 500 GB spinning disk onto 256 GB SSD once. I used Linux's ntfs tools (from either the Ubuntu "ntfs-3g" [most likely this is just for mounting] or "ntfsprogs" package). First I had to resize the partition, (and wasn't sure how safe it was) so I copied it to a big extra disk using the "ntfsclone" utility. Then I used the "ntfsresize" utility to resize it down to 256 GB on that big hard disk. Then I used "ntfsclone" again from the newly resized copy to the SSD. Then I put the SSD in the laptop, and got a boot error of some kind (I don't remember hex numbers), so I just popped in the DVD, repaired, and it worked with no problems.

I did not mount the disk to use it. I only used the separate tools. If I mounted it and copied it, I would have lost all file permission information, since the "cp", "rsync", etc. commands don't copy that stuff.

So try a Linux live CD, or install it on a spare disk laying around. The 2 package names above are for Ubuntu, but those tools usually are installed in the base system of other linux distros.

share|improve this answer
up vote 0 down vote accepted

After who-knows-how-many failed attempts at cloning, I finally gave up and used the built-in Windows image-based backup and restore, which worked fine. I don't understand why cloning was such a fail, but that's computers for you.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.