Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hi I've tried quite a few things to do with config files like from here

How to make my default gateway permanent in CentOS? So that after a reboot it does not get lost

and here

http://www.linuxquestions.org/questions/linux-networking-3/permanent-static-routes-on-centos-red-hat-enterprise-linux-565828/

In fact I've just done that second one so that might have solved the problem.

But I'm non the wiser on how this even happens - I do top and the box has been on for many days.

I did solve a problem with resolve.conf with dhcp and think that this problem might be related.

What's odd is that this has been like this for 2 weeks but the people who control the network say that it's nothing to do with them and we don't change many things on the server aside from yumming a couple of programs.

So if anyone knows either

a) What could be doing it

b) Other things to check

We do have webmin and only command line on the system so anything that I could check in either of them would be helpful.

Thanks Richard

share|improve this question
    
Hi is there any ideas here at all - I've been trying disabling DHCP and still no help. If anyone could help it would be great. –  Richard Housham May 16 '12 at 15:06

1 Answer 1

Just popped in a cron to do it each morning before people start for work job done! Fingers crossed! Richard

share|improve this answer
    
Yeah thought this would work - but nope - in the root crontab as well –  Richard Housham May 8 '12 at 15:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.