Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to use an incognito window so that I can test have a clean slate on cookies without restarting my browser. Unfortunately, incognito windows are disabled for some reason. Does anyone know why that is? I'm on Windows 7 using Chrome 18.0.1025.168 m.

enter image description here

share|improve this question

2 Answers 2

up vote 12 down vote accepted

Simply add the following dword entry in the registry as this link describes:

Windows registry location:

Software\Policies\Google\Chrome\IncognitoModeAvailability

Supported on:

Google Chrome (Linux, Mac, Windows) since version 14  
Google Chrome OS (Google Chrome OS) since version 0.14

Description:

Specifies whether the user may open pages in Incognito mode in Google Chrome. If 'Enabled' is selected, pages may be opened in Incognito mode. If 'Disabled' is selected, pages may not be opened in Incognito mode. If 'Forced' is selected, pages may be opened ONLY in Incognito mode. 
0 = Incognito mode available. 
1 = Incognito mode disabled. 
2 = Incognito mode forced. 

If this is a work system, then the creation and maintenance of this key (and in turn the availability of the option) may be under the control of your network admin.

share|improve this answer
2  
Ahh, it must be disabled on my work system. That's too bad since it hinders my development. +1 for the info, thanks! –  Matt Huggins May 2 '12 at 14:51

How To Disable Incognito Mode In Windows

First, open the registry editor:

Open the Start menu In the search box, type "regedit" A program called regedit.exe will appear, click on this If a warning comes up click Yes Next, navigate to the Policies key:

Start by double clicking on "Computer" Then, double click on "HKEY_LOCAL_MACHINE" Next, double click on "SOFTWARE" Finally, double click on "Policies" Next, create a new entry called IncognitoModeAvailability:

Right-click on "Policies" and select New >> Key Enter "Google" (without the quotes) as the name of the key Right-click on "Google" and select New >> Key Enter "Chrome" (without the quotes) as the name of the key Right-click on "Chrome" and select New >> DWORD (32-bit) Value Enter "IncognitoModeAvailability" (without the quotes) as the name Right-click on "IncognitoModeAvailability" and select "Modify..." Type a 1 in the "Value Data" text box

share|improve this answer
2  
Please read the question again carefully. Your answer does not answer the original question. OP already has Incognito disabled. Has wants to enable it. The accepted answer show how to do this. –  DavidPostill Feb 14 at 6:49

protected by Community yesterday

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.