Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got some plain text (from Notepad) copied to the clipboard. I enable italics, and then paste the text into a Word document with Ctrl+V. The plain text shows up in Word italicized, which is what I want and expect.

However, if I then turn off italics and paste the text with Ctrl+V again, then for some reason Word re-enables italics automatically (the "I" button is highlighted, too), and the pasted text is italicized.

Is there any way to prevent this from happening? It doesn't happen in programs like Wordpad or Thunderbird.

share|improve this question
    
> It doesn't happen in programs like Word – say what? I'm sure this has to do with the way you "turn off" italics. What do you select before you disable italics? –  slhck May 2 '12 at 20:23
    
When you say > turn off italics and paste the text with Ctrl+V again, are you turning it off by highlighting the entire line, or just the location after the originally pasted text? I'm not able to reproduce your problem –  prrao May 2 '12 at 20:24
    
@slhck Oops, I meant Wordpad. –  WorderWord May 2 '12 at 20:34
    
@prrao: I turn on italics by pressing the "I" button (or Control+I) and turn it off by doing the same thing. So basically, press the I button, paste the plain text, and it's italicized. Then immediately after, press the I button, paste the plain text again, and instead of being plain, it's also italicized -- and the "I" button is again highlighted, even though it wasn't prior to the last paste. This doesn't happen in Wordpad or Thunderbird. –  WorderWord May 2 '12 at 20:36
    
Surely you're including a space after the first text is pasted? I noticed that if you turn off italics by doing Ctrl+I, press space and then paste text, your problem exists. If you reverse the operation, however, i.e. turn off italics first and then use space and paste the second text, you get the same behavior as Wordpad or Thunderbird. Seems to be a silly styling nuance of Word –  prrao May 2 '12 at 21:17
show 2 more comments

1 Answer

You may wish to check to see if the paragraph itself has italics enabled before pasting. Even though you may have deselected/turned off italics, Word (most versions) has the tendency of restoring the previous formatting to any text that is pasted there if no other text has been typed in in the interim.

A way to tell is to show paragraph marks (Ctrl + Shift + 8). From here, you will see that any new lines will have a paragraph symbol (it looks like a mirrored-'P' with two vertical lines supporting its spine).

Another possible way of avoiding this is, once you have a new line with NO formatting, simply enter a single space, and then paste your text in. This will cause Word to think that you have typed some content (which you have) and that you wish to proceed with the current formatting.

Lastly, you may wish to try 'Paste Special', which can be accessed via the shortcut menu on the 'Paste' button, or by pressing Alt GR + V. From here, select Unformatted Text and your text will be pasted in the most basic format. Even though you say that you have copied the text from Notepad - which I agree is the best way to ensure that text has no formatting - Word can still be a little unpredictable in its behaviour and the way it renders text from another application.

I hope one of these methods helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.