Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Had a power outage. After restarting the computer, now whenever I start Google Chrome, a window pops up "Your preferences can not be read. Some features may be unavailable and changes to preferences won't be saved."

Nothing whatsoever in Chrome Help nor in the Chrome Forums as to how to fix the problem. How can this be resolved?

Additional edit: Uninstalling and reinstalling Chrome does NOT fix the problem.

share|improve this question

Find your way to the user settings.

C:\Documents and Settings\Andy\Local Settings\Application Data\Google\Chrome

Right-click to Properties on "User Data" and go to the Security/Advanced tab. Click the box Replace permission entries…

Worked like a charm for me.

share|improve this answer

I got it fixed by doing the following in Win 7:

  • Install Chrome.
  • After setup it will display the usual 'your preferences cannot be read'.
  • Click OK the these errors.
  • After this, Chrome will open a browser window. Go with this window and enter Settings.
  • At the users section, click on 'Delete this user', accept all prompts.
  • Chrome will display its default page when done.

Close and reopen Chrome, the problem is now gone!

share|improve this answer

Perhaps your preferences got corrupted. Try this:

Create a new browser user profile

Backup and rename your Google\Chrome\User Data directory. This should set up a new profile for you and fix your issue.

share|improve this answer
Good suggestion, but this did not in fact fix the problem. A new "Default" folder got created, but I still get the popup. – seansand May 3 '12 at 17:38
interesting, this is on windows7 i assume? (judging from your question history).. Have you tried uninstalling/reinstalling? some of the binaries could have also been corrupted – madmaze May 3 '12 at 17:45
This is a Windows XP machine, actually. I was hoping that this could be fixed without a complete uninstall and reinstall, but if I get no other suggestions that's what I'll try. – seansand May 3 '12 at 17:58
Slightly chrome unrelated, but are you seeing any other issues? did XP ask you to run checkdisk on bootup? – madmaze May 3 '12 at 18:00
No unusual problems with anything else other than Chrome. – seansand May 3 '12 at 20:42
up vote 0 down vote accepted

Finally resolved this issue. Uninstalling Chrome and reinstalling it did not fix the problem, as I would expect; I got the same exact window after the reinstall.

I ran chkdsk once, but that didn't fix the problem either. However, the second time I ran chkdsk, the problem did go away. So running chkdsk seems to be the solution, but I have no idea why it took two attempts.

share|improve this answer

I just resolved this issue by doing the follwing:

  • I tried disk check and it did not resolve.
  • I then did a disk defragmentation on the drive my chrome is installed on and afterwards it worked like a charm, hope this helps

note: i did not need to reinstall chrome to do this, i just closed chrome and started the disk check and disk defrag

share|improve this answer
This really should have been a comment for seansand as a follow up step. – AthomSfere Jun 23 '13 at 19:26

You must log in to answer this question.

protected by Community Aug 31 '13 at 6:58

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .