Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've just updated my VirtualBox and cannot install the latest associative extension pack.

My Virtualbox version

enter image description here

My Extension Pack version

enter image description here

My error

enter image description here

Please help.

share|improve this question
From what I can see, I would assume the pack is already installed. – Oliver Salzburg May 4 '12 at 12:36
@OliverSalzburg But when I call Help - Update, the application still announce me to download the new version. – Nam G VU May 7 '12 at 8:13

I get these errors too. Are you attempting to install this as a limited user or an admin?

I am able resolve this by logging out of my limited user account. Then logging in with an account that is a member of the Local Administrators group.

Then attempt to install the extension pack.

Good luck

Update: this is different from unsingthe RunAs Context menu item. You need to 'physicaly' logout of the limited user account

share|improve this answer
I have no luck with that. I have just retried it with run as admin and the error remains – Nam G VU May 3 '12 at 20:06
See my update.. – TheSavo May 4 '12 at 12:28
This is strange. I don't have such errors for previous updates. Just this version cause error. I don't wanna dick into the local admin group at all. – Nam G VU May 7 '12 at 8:14
up vote 1 down vote accepted

Today I luckily think of a work-around to this issue: trying to remove the old extension pack version before installing new one.

So I open VirtualBox Manager and go to File - Preference - Extension Pack, then select the old version and remove it. You know what, the same error appeared; so what I can say about the error I get when updating the extension pack is all CANNOT about removing old one.

So, I go to C:\Program Files\Oracle\VirtualBox and rename the folder ExtensionPacks to ExtensionPacks2. Then, things go smoothly.


share|improve this answer

It's work for me ...

Run your Oracle VMbox as Admin and go to preference -> extension and import it it will work ..

if it is still not working uninstall old version of oracle VMbox and download latest and try again with compatible extension pack .

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .