Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a new Optiplex 760 running Slackware v13 (x64). The power supply fan comes full on when I turn on the box and never slows down. I'm expect it to slow down after it senses the load/heat, but it never does.

This PC runs the latest Intel chipset (1Ch10).

I've loaded the kubuntu 9.04 live cd and had the same problem. Could there be a bad sensor some where or do I have a config problem.

\\Greg

share|improve this question

migrated from serverfault.com Sep 16 '09 at 10:34

This question came from our site for professional system and network administrators.

    
Have you checked whether there is a BIOS upgrade available that could address this? –  mas Sep 16 '09 at 8:00
    
Thanks for the reminder to check. I upgraded the BIOS about 45 days ago and verified tonight that it is the latest –  uSlackr Sep 17 '09 at 3:42
add comment

5 Answers

up vote 1 down vote accepted

I've got good news and bad news... The good news is you're not the only person having problems with Dell PSU fans and THERE IS A FIX. We recently purchased a few dozen Dell 760s and three of them had loud (high RPM) PSU fans. The bad news is Dell had to send a tech to replace all the PSUs with this problem.

I hope this helps!

share|improve this answer
    
Indeed, a year later I swapped out the power supply and it got better :-) –  uSlackr Dec 15 '10 at 1:43
add comment

Have you checked the BIOS for fan settings? Try looking for BIOS upgrades and giving the fan a good clean.

Some BIOS settings can change the speed of the fan dependant on the heat of the temperature. I had a similar issue with an extremely loud south bridge fan that clunked - it ran up to 4000 RPM when >40deg C - and it usually run at 42deg C. A quick change of the BIOS to only rack up to said speed at 45deg C and it was no longer an issue.

share|improve this answer
    
There is a BIOS setting for FAN Override, but I've verified that it is off (with it on the CPU fan really got moving!) To clarify, thi sis the powersupply fan. I tried swapping out the power supply to no avail –  uSlackr Sep 17 '09 at 3:35
add comment

Check for bios upgrades and known acpi issues.

share|improve this answer
    
BIOS is verified latest. How do I find acpi issues? –  uSlackr Sep 17 '09 at 3:47
add comment

get a hoover and hoover out the dust. that should slow it down ;-)

share|improve this answer
1  
Beware static electricity that vacuums can generate! –  David Mackintosh Sep 16 '09 at 20:35
add comment

You may need to build a new kernel with some ACPI BIOS settings enabled. I used to have the same problem running Slackware 11-12 on my desktop.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.