Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My PC has been powering down and rebooting after exactly one hour every time I turn the thing on. It's been happening for about 3 weeks now. The spec of my self-built machine (rough in places sorry) is below:

  • Built 2007;
  • Windows XP SP2
  • Intel Core 2 Duo 2.2Ghz E4500 with standard fan and heat sink;
  • Intel Motherboard (cant remember if its the DP3DP model, but this was what I wanted originally, so if not that then very very similar);
  • 2Ghz stick of DDR2 RAM (fitted approx 2008-9);
  • ATI Radeon X550 256Mb Graphics;
  • Xilence Power PSU XP600.(12)R 600W ATX 2.2;
  • Seagate Barracuda 250Gb HDD;
  • Generic CD-RW;
  • Pro Tools MBox2 Pro via Firewire;
  • Logitech Driving Force GT Steering Wheel;

The specs are outdated but it was built as a specific music PC and for playing literally one offline game (and still is).

This PC has never had another user other than me (literally no-one else has touched this PC), and has never been connected to the internet in any way. I do not use the Task Scheduler, and nothing is being written to the Event Log, nor is there a BSOD. I have un-ticked the 'please don't auto restart this machine' box yet it still doesn't show me a BSOD. It will just shut down and restart every hour exactly ad infinitum. This PC isn't even used every day, possibly twice a week depending on projects or free time to play GPL lol.

I have not installed anything on this PC for about a year, it receives regular de-frags and file checks, and only official released software has gone onto this machine so I can rule out viruses.

I have ran the PC idle (case on and off), in Safe Mode, in CMOS (BIOS...whatever), and it will still reboot. I ran Memtest in it's standard tests (not the longer test) and it brought no errors. The temps for the CPU look ok, and the Voltages for the PSU look fine with no drops.

So, I have ruled out the OS and software, Scheduled Tasks, the RAM, the Graphics Card, overheating and the HDD. There are no bulging or broken caps on the motherboard. I would also rule out the PSU given it is still running fine and there are no voltage issues, but that is the only thing left.

I was ready to buy a new PSU, but a tech friend suggested he had a similar issue caused by the RAM which doesn't make sense to me. Yet another tech friend has suggested that it is definitely the PSU as he also had a similar problem, and the internet (and therefore the whole world's population) is undecided.

I don't want to stump up the money for a PSU that I don't need (and can't really afford), so I need to be 95% sure. I'm 90% sure atm, so your advice would be really helpful.

Thanks in advance Tom

share|improve this question
1  
Just a small suggestion, if available, borrow or use a PSU from another computer to test if that really is the problem. Furthermore, is it exactly one hour? –  BloodPhilia May 4 '12 at 8:18
    
Yes it is exactly one hour - I've tested that extensively. I had borrowed a PSU but the case is rather large and the cables rather small so I no longer have the option to test that sorry. I'm a touch stuck that way. –  tomdot May 4 '12 at 8:30
    
To clarify, does the PC power cycle i.e. instanty shut down and then perform a restart or does it reboot, i.e perform an orderly shutdown/restart? Go into the BIOS and change the power fail action to "remain off". If it is a power failure, the PC should stay off next time. –  Tog May 4 '12 at 8:43
    
Would you be able to try a Linux Live CD and see if the problem persists? You may have got a dodgey update or something. Also, RAM problems are wild and varied and could be causing the issue, but because it's exactly one hour when it reboots sounds like an OS thing to me. –  mickburkejnr May 4 '12 at 8:44
    
@mickburkejnr - the OP says the problem occurs when sat in BIOS –  Tog May 4 '12 at 8:46

1 Answer 1

Try disconnecting all unnecessary hardware like HDD/DVD/CD drives and expansion boards to see if it continues to power off or the length of time it stays up changes. Also, disconnect the power supply and refer to this post to see which 2 pins to short together so that you can check the power supply out of the system. If it still shuts down when completely off-load then you can confirm it is the power supply at fault. Unfortunately, if it doesn't shut down it won't really prove anything since it may require a load to cause the problem.

share|improve this answer
    
I don't know if I would be comfortable jumping the PSU if I'm honest. Is there anything else I can try? I'm not surrently at home so can't get cracking straight away, but what I am going to do is check for the Power-Off settings you mentioned and try running without my HDD. I don't think my board has Integrated Graphics so have to keep at least my Graphics Card in there. –  tomdot May 4 '12 at 10:00
    
@tomdot - nothing else springs to mind but there are plenty of other techs here. –  Tog May 4 '12 at 11:02
    
I have just booted into BIOS to check on the Power Fail settings and it is already set to Always Off. That throws a spanner into the works :-S Btw, I had disconnected my CD-RW but not my HDD cos it didn't like that very much. So...what now??? It doesn't actually appear to be anything at all after ruling everything out??? –  tomdot May 4 '12 at 19:00
    
My next step would be to test the PSU or borrow a replacement. –  Tog May 4 '12 at 19:32
    
Ok well I am looking into borrowing a replacement, but if nobody has one then I have hit a wall. I really don't feel comfortable testing the PSU on my own, and I don't think I have anyone that can do that for me so I'm not sure what to do after that –  tomdot May 4 '12 at 20:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.