Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've seen a number of posts related to this issue, but none with a solution that works for me. I have:

  • Windows 7 Professional 64 bit
  • Office/Outlook 2010
  • "Show an envelope icon in the taskbar" checked
  • "Hide When Minmized" selected
  • "Show icon and notifications" selected for Outlook in my taskbar settings

This used to show me the envelope icon in my notifications area. Then something happened with my user profile and the sys admins created me a new one. Since then, the envelope only displays if Outlook is not minimized. It doesn't matter if I unselect "Hide When Minmized", the icon still doesn't display when new mail arrives.

If I select "Display a Desktop Alert", then the icon is displayed. However, I HATE the desktop alert as I find it too intrusive/distracting.

Is there some way to just get the envelope icon working (again)?

UPDATE

More testing and sometimes I will and sometimes I won't get an envelope icon with the desktop alert turned on. This is driving me nuts!!

UPDATE TWO

I like my notification area of the taskbar to be clean. So, all icons are set to "Only show notifications" except for Outlook as noted above. I've noticed the envelope icon is being displayed in the expanded notification area when I click on the up arrow to view all icons. So, it is being added to the notification area, but not displayed. It's a rather useless feature now...

share|improve this question
    
I am thinking it may be related to a Windows or Office update because mine used to work all the time and now does what you described. –  CharlieRB May 4 '12 at 17:05
    
@sdoca Mine too! I think it's an update. Its exactly as you describe. –  prrao May 4 '12 at 20:46
    
Well, I guess it's good to know I'm not alone in this boat, but I'd prefer not to be in it at all. :) –  sdoca May 4 '12 at 21:14
    
I've gone back to Outlook 2007 over this issue. Even then the envelope does not always appear 100% of the time. –  pcunite May 4 '12 at 22:26
    
@pcunite Unfortunately that's not an option for me. –  sdoca May 5 '12 at 4:25

4 Answers 4

I just slid the divider bar in the taskbar to the left and the envelope showed up again. Then I just slid it back to where I had it.

share|improve this answer
1  
what divider bar in the taskbar? –  veljkoz Dec 20 '12 at 11:43
up vote 0 down vote accepted

In response to veljkoz's question, yes I was able to resolve it. I (finally) noticed that there are two "Microsoft Outlook" items in the list when you choose "Customize..." One has the "O" Outlook icon and the other is the envelope icon. In my list, the envelope icon is much farther down the list and I had to scroll to see it.

I've set the envelope icon to be "Show icon and notfications" and it's now working as expected.

share|improve this answer

Check your default Outlook Data file. File > Account Settings > Account Settings (again) > Data Files

Make sure the correct data file is set as your default. Mine had been changed by my sys admin, but once I changed it back to the correct data file, I started getting the envelope icon again.

share|improve this answer

I have Microsoft Office Professional Plus 2010 version. Go to File -> Options -> Mail -> Check "Show an envelope icon in the taskbar" under Message arrival section.

Kate

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.