Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We have a user just Migrated to Outlook 2010. Everything works find but the search function won't do search at all. I went to Control Panel, Indexing option, selected Microsoft, Modify and unchecked Microsoft Outlook then Checked it again to re-do the indexing. It doesn't work. Then I went to Control Panel, Indexing option, selected Microsoft, Advanced and Rebuilt but also doesn't work. I repaired the OST and it also doesn't work. After I unchecked "use cached mode", the search function works but after I check "use cached mode" again, it doesn't work! I am having the user using his Outlook with "use cached mode" unchecked but is there a fix without using "use cached mode" unchecked

share|improve this question
    
1) Did you try renaming the ost file after outlook was closed? 2) is windows search started under services.msc – Sun Nov 12 '14 at 5:52

Do the below settings and restart the outlook

Open Outlook click on File -> Options -> Search > Indexing options -> Modify -> Uncheck Outlook

Click on OK then close and restart Outlook to check if search results fetch correctly.

share|improve this answer

Don't you just love the changes? What I do is to: select the Inbox, press CTRL+SHIFT+F, choose "Browse ...", then check "Search subfolders". This is known as "Advanced Find".

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .