Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently installed backtrack 5 on my desktop. Everything is pretty well. THe only problem is, i am not able to install apps like gimp, webmail etc which I think are dependent on ubuntu repos.

Is there any way to do it? I also tried install synaptic, but that displayed dependencies error as well.

share|improve this question

1 Answer 1

Download gimp packages for ubuntu from it's site - http://www.gimp.org/. I think that backtrack 5 is based on ubuntu 10.04 lucid (not sure) You get a deb package and install it with dpkg. The same is with the other packages.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.